2017 WhatsApp Tidak Bisa Digunakan Pada HP Android Tertentu?

Apakah pada tahun 2017 WhatsApp tidak bisa digunakan lagi pada HP Android tertentu? Mungkin ini salah satu hal yang membuat penasaran terutama bagi pengguna BB dan OS Android lawas  karena beberapa minggu lagi kita akan memasuki tahun baru 2017.

Seperti kita tahu kabar WhatsApp akan berhenti mendukung ponsel dengan OS Android lawas dan BB sampai akhir 2016. Menurut pemberitahuan resmi dari WhatsApp beberapa OS yang tidak lagi didukung diantaranya Windows Phone 7.1, Symbian, Nokia S40, BB / Blackberry 10 dan OS Android 2.1 serta 2.2.

Advertisements

Walaupun tidak dijelaskan secara spesifik apakah nantinya WhatsApp hanya berhenti memberikan update untuk OS Android lama atau malah benar-benar tidak bisa dijalankan lagi.

Tapi menurut saya kemungkinan besar nantinya pada OS diatas WA memang tidak akan bisa dijalankan karena biasanya WhatsApp akan melakukan pengecekan versi secara berkala dan saat versi WA yang terpasang pada HP sudah terlalu lama maka akan muncul pesan untuk mengupdate karena versi yang terpasang sudah kadaluarsa. Baca juga : cara mention di WhatsApp.

Update : Untuk Blackberry, Nokia S40 dan Symbian S60 penghentian dukungan diperpanjang sampai 30 Juni 2017

Tampilan WhatsApp Tidak Bisa Digunakan Karena Kedaluwarsa

Berikut ini adalah tampilan ketika aplikasi WhatsApp di HP Android tidak bisa dibuka karena expired atau kedaluwarsa dan memaksa pengguna untuk melakukan update.

Tampilan WhatsApp Tidak Bisa Digunakan Karena Kedaluwarsa

Seperti terlihat pada gambar diatas, WhatsApp pada OS Android 2.1 tidak bisa dibuka karena belum update ke versi terbaru dan jika nantinya tahun 2017 pihak WhatsApp berhenti memberikan dukukangan pada os lawas maka kemungkinan besar pengguna HP Android 2.1, 2.2 tidak akan bisa update yang artinya tidak bisa membuka WhatsApp lagi. Baca juga : cara restore chat WA dari GoogleDrive.

Jadi pertanyaannya apakah tahun 2017 nanti WhatsApp tidak bisa digunakan pada BB, maupun Android lawas? jawabannya tentu harus menunggu sampai pergantian tahun walaupun seperti saya jelaskan diatas kemungkinan besar memang tidak bisa dipakai lagi pada ponsel lama tersebut.

Saya sebagai salah satu pengguna HP Android jadul (OS 2.2) tentu hanya bisa menerima dan kalau masih tetap mau pakai WA yang mau tidak mau harus ganti HP yang sudah menggunakan OS lebih baru.

Latest Comments
  1. fazlur rahman December 29, 2016
    • Dian Ayu L January 3, 2017
  2. oky December 27, 2016